aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2017-08-27 22:08:25 -0400
committerKei Kebreau <kkebreau@posteo.net>2017-08-30 07:43:24 -0400
commitb9319c1e22e96345ad22bfe43be27ec87ff51c10 (patch)
tree38fb561d352925d515fd325de3290f3003b2c9e2 /gnu/packages/games.scm
parenta00379e7dcc4b0679acc8fb83336e03c79947fe1 (diff)
downloadguix-b9319c1e22e96345ad22bfe43be27ec87ff51c10.tar
guix-b9319c1e22e96345ad22bfe43be27ec87ff51c10.tar.gz
gnu: hyperrogue: Update to 10.0g.
* gnu/packages/games.scm (hyperrogue): Update to 10.0g.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 65a898991b..0817c31ed4 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -3632,7 +3632,7 @@ throwing people around in pseudo-randomly generated buildings.")
(define-public hyperrogue
(package
(name "hyperrogue")
- (version "10.0e")
+ (version "10.0g")
;; When updating this package, be sure to update the "hyperrogue-data"
;; origin in native-inputs.
(source (origin
@@ -3643,7 +3643,7 @@ throwing people around in pseudo-randomly generated buildings.")
"-src.tgz"))
(sha256
(base32
- "1p6fam73khhys54098qsgmp52d0rnqc3k5hknjig0znvfb2kwi38"))))
+ "0f68pcnsgl406dhm91ckn3f364bar9m9i5njp9vrmvhvv9p2icy0"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no check target
@@ -3718,7 +3718,7 @@ throwing people around in pseudo-randomly generated buildings.")
"-win.zip"))
(sha256
(base32
- "1z9w3nd57ybnf4w7ckhhp5vfws2hwd8x26fx6h496f6160fgcj6m"))))
+ "0bnp077qvlmxjlz1jjd6kpghlv9flxc19ac1xq3m3wyq1w9p3pab"))))
("unzip" ,unzip)))
(inputs
`(("font-dejavu" ,font-dejavu)