aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorng0 <ng0@n0.is>2017-12-23 20:44:23 +0000
committerDanny Milosavljevic <dannym@scratchpost.org>2017-12-23 22:15:03 +0100
commit6b1c3efa1c5f482507d281a91567ee541d7f7aa5 (patch)
treef7c17703e0904673a09d6befad17b1668294566e /gnu/packages/games.scm
parentbf3be6a5039f62994fb0b579ce6c450c74c76cdb (diff)
downloadguix-6b1c3efa1c5f482507d281a91567ee541d7f7aa5.tar
guix-6b1c3efa1c5f482507d281a91567ee541d7f7aa5.tar.gz
gnu: open-adventure: Fix comment about linenoise.
* gnu/packages/games.scm (open-adventure): Fix comment.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 2b1bddb2f8..8ca7b1a95c 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -17,7 +17,7 @@
;;; Copyright © 2015 Taylan Ulrich Bayırlı/Kammer <taylanbayirli@gmail.com>
;;; Copyright © 2016, 2017 Rodger Fox <thylakoid@openmailbox.org>
;;; Copyright © 2016 Manolis Fragkiskos Ragkousis <manolis837@gmail.com>
-;;; Copyright © 2016, 2017 ng0 <ng0@infotropique.org>
+;;; Copyright © 2016, 2017 ng0 <ng0@n0.is>
;;; Copyright © 2016 Albin Söderqvist <albin@fripost.org>
;;; Copyright © 2016, 2017 Kei Kebreau <kkebreau@posteo.net>
;;; Copyright © 2016 Alex Griffin <a@ajgrf.com>
@@ -5031,9 +5031,8 @@ at their peak of economic growth and military prowess.
(modify-phases %standard-phases
(replace 'configure
(lambda* (#:key inputs outputs #:allow-other-keys)
- ;; At this point linenoise is meant to be included,
- ;; so we have to really copy it into the working directory
- ;; of s.
+ ;; Linenoise is meant to be included, so we have to
+ ;; copy it into the working directory.
(let* ((linenoise (assoc-ref inputs "linenoise"))
(noisepath (string-append linenoise "/include/linenoise"))
(out (assoc-ref outputs "out")))