aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorAlex Griffin <a@ajgrf.com>2016-05-05 18:25:45 -0500
committerLeo Famulari <leo@famulari.name>2016-05-06 15:46:54 -0400
commitaa206271cf369250f347be50b5a0733d95b30d4e (patch)
treee50095d3d8e0847554c5bb107a42c8918624c23b /gnu/packages/games.scm
parent9fab7937294edcb50d62297356091266a5586ff3 (diff)
downloadguix-aa206271cf369250f347be50b5a0733d95b30d4e.tar
guix-aa206271cf369250f347be50b5a0733d95b30d4e.tar.gz
gnu: wesnoth: Update to 1.12.5.
* gnu/packages/games.scm (wesnoth): Update to 1.12.5. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 55bffe9539..a298f03512 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -19,6 +19,7 @@
;;; Copyright © 2016 Nils Gillmann <niasterisk@grrlz.net>
;;; Copyright © 2016 Albin Söderqvist <albin@fripost.org>
;;; Copyright © 2016 Kei Yamashita <kei@openmailbox.org>
+;;; Copyright © 2016 Alex Griffin <a@ajgrf.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -1021,14 +1022,14 @@ falling, themeable graphics and sounds, and replays.")
(define-public wesnoth
(package
(name "wesnoth")
- (version "1.12.4")
+ (version "1.12.5")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/wesnoth/"
name "-" version ".tar.bz2"))
(sha256
(base32
- "19qyylylaljhk45lk2ja0xp7cx9iy4hx07l65zkg20a2v9h50lmz"))))
+ "07d8ms9ayswg2g530p0zwmz3d77zv68l6nmc718iq9sbv90av6jr"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no check target