aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-11-07 00:33:16 -0500
committerMark H Weaver <mhw@netris.org>2016-11-07 00:33:16 -0500
commit71e21fb26dceef7a665b3b1c0dec7ebd92d8ec82 (patch)
tree7553a6f9ee2ed7494968e7277897098559eacf23 /gnu/packages/games.scm
parent19ac2ba858ebc46db96364809ebfc129be9e4ccf (diff)
parent14ac8e4865206f5cd1278cd962d01ce27890d51f (diff)
downloadguix-71e21fb26dceef7a665b3b1c0dec7ebd92d8ec82.tar
guix-71e21fb26dceef7a665b3b1c0dec7ebd92d8ec82.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 851d96eee0..e8f848a07f 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -233,11 +233,12 @@ that beneath its ruins lay buried an ancient evil.")
(source
(origin
(method url-fetch)
- (uri (string-append "http://pingus.googlecode.com/files/pingus-"
- version ".tar.bz2"))
+ (uri (string-append "https://github.com/Pingus/pingus/archive/v"
+ version ".tar.gz"))
+ (file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0q34d2k6anzqvb0mf67x85q92lfx9jr71ry13dlp47jx0x9i573m"))
+ "0r9v6as5vi7skvvy7b0fcaimhdlzmik64pyy68plgljhsghqkkf4"))
(patches (search-patches "pingus-sdl-libs-config.patch"))))
(build-system gnu-build-system)
(native-inputs `(("pkg-config" ,pkg-config)