aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2021-12-27 13:04:30 +0000
committerChristopher Baines <mail@cbaines.net>2021-12-27 13:04:30 +0000
commit0f571e7940ea2a2ae07b8a2e67ca3ba86f517802 (patch)
tree41dcd8e4e3333359308eb36f37d9f24e5928a87b /gnu/packages/games.scm
parentaee90c84b2ced501416b591dae349f39e46b5f49 (diff)
downloadguix-0f571e7940ea2a2ae07b8a2e67ca3ba86f517802.tar
guix-0f571e7940ea2a2ae07b8a2e67ca3ba86f517802.tar.gz
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 781074ed7c..20559a4534 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -3855,6 +3855,28 @@ Protocol).")
(home-page "https://www.gnu.org/software/gnugo/")
(license license:gpl3+)))
+(define-public emptyepsilon
+ (package
+ (name "emptyepsilon")
+ (version "2021.11.27")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/daid/EmptyEpsilon")
+ (commit (string-append "EE-" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "19vbijp9wmpmmmh3zv1ba77hw4s1306p982494sq5k71hrikrarm"))))
+ (build-system cmake-build-system)
+ (inputs
+ (list sfml))
+ (home-page "")
+ (synopsis "")
+ (description
+ "")
+ (license (list license:expat))))
+
(define-public extremetuxracer
(package
(name "extremetuxracer")