aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorLeo Prikler <leo.prikler@student.tugraz.at>2021-01-08 12:34:16 +0100
committerLeo Prikler <leo.prikler@student.tugraz.at>2021-02-07 15:17:54 +0100
commitb4d71a62ade12df6a28487ff308fb3fa0ef1fcbb (patch)
tree63319a3af61314e5a53c63c225a2fa6c926ccd74 /gnu/packages/game-development.scm
parentd6eabc8ab0178cebf537e311a43369c0c16a3b74 (diff)
downloadguix-b4d71a62ade12df6a28487ff308fb3fa0ef1fcbb.tar
guix-b4d71a62ade12df6a28487ff308fb3fa0ef1fcbb.tar.gz
gnu: python2-pygame-sdl2: Update to renpy-version 7.4.0.
* gnu/packages/game-development.scm (python2-pygame-sdl2): Update to renpy-version 7.4.0.
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 7080db423b..f1818e54e8 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1088,7 +1088,7 @@ to create fully featured games and multimedia programs in the python language.")
(define-public python2-pygame-sdl2
(let ((real-version "2.1.0")
- (renpy-version "7.3.5"))
+ (renpy-version "7.4.0"))
(package
(inherit python2-pygame)
(name "python2-pygame-sdl2")
@@ -1098,13 +1098,13 @@ to create fully featured games and multimedia programs in the python language.")
(method url-fetch)
(uri (string-append "https://www.renpy.org/dl/" renpy-version
"/pygame_sdl2-" version ".tar.gz"))
- (sha256 (base32 "1bmr7j9mlsc4czpgw70ld15ymyp4wxrk9hdsqad40wjwdxvvg2dr"))
+ (sha256 (base32 "04hnfy1zbncs8n0m46sh6r8l55l2bz5y08a1birkhlri13f8zc29"))
(modules '((guix build utils)))
(snippet
'(begin
;; drop generated sources
(delete-file-recursively "gen")
- (delete-file-recursively "gen3")
+ (delete-file-recursively "gen-static")
#t))))
(build-system python-build-system)
(arguments