aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/finance.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-09-05 10:47:15 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-09-05 10:47:53 +0300
commite49e74f5c43572628ed903b9ddbe208a006a68da (patch)
tree253ad6af37b9336d3bffc982459b73edb29adb17 /gnu/packages/finance.scm
parent239c6e276214813f59f761c9dc5cc0e9d266b49b (diff)
downloadguix-e49e74f5c43572628ed903b9ddbe208a006a68da.tar
guix-e49e74f5c43572628ed903b9ddbe208a006a68da.tar.gz
gnu: bitcoin-core: Update to 0.13.0.
* gnu/packages/finance.scm (bitcoin-core): Update to 0.13.0. [native-inputs]: Use python-3 over python-2.
Diffstat (limited to 'gnu/packages/finance.scm')
-rw-r--r--gnu/packages/finance.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 21a22768fd..57c9f60bac 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -46,7 +46,7 @@
(define-public bitcoin-core
(package
(name "bitcoin-core")
- (version "0.12.1")
+ (version "0.13.0")
(source (origin
(method url-fetch)
(uri
@@ -54,11 +54,11 @@
version "/bitcoin-" version ".tar.gz"))
(sha256
(base32
- "16g1cnasy24275kxrs0cg48nbx1dk54xvxm1pdsvk7y30mn3pz08"))))
+ "1nhw2s8p1hg6715l6kc1c7psqhkzfwhfrrgiar17zccvd14p0z8c"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)
- ("python" ,python-2) ; for the tests
+ ("python" ,python) ; for the tests
("util-linux" ,util-linux))) ; provides the hexdump command for tests
(inputs
`(("bdb" ,bdb-5.3) ; with 6.2.23, there is an error: ambiguous overload