aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/file-systems.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-05-29 21:20:47 -0400
committerMark H Weaver <mhw@netris.org>2018-05-29 21:20:47 -0400
commitc0d7c1244a031c94062762db991b7ba7dc34b583 (patch)
treef50419fa9233fb13e3cfd0706f78bdfc13e16572 /gnu/packages/file-systems.scm
parente5bbfc7df0a99faa1bb1cf28114363205c166cef (diff)
parentf274f0774dc5099eb043e0fb73e4ba75802f5cce (diff)
downloadguix-c0d7c1244a031c94062762db991b7ba7dc34b583.tar
guix-c0d7c1244a031c94062762db991b7ba7dc34b583.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/file-systems.scm')
-rw-r--r--gnu/packages/file-systems.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index 6522662c4e..4fd33ae901 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Gábor Boskovits <boskovits@gmail.com>
;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
;;;
@@ -107,17 +107,17 @@ single file can be mounted.")
(define-public disorderfs
(package
(name "disorderfs")
- (version "0.5.2")
+ (version "0.5.3")
(source
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/ReproducibleBuilds/disorderfs.git")
- (commit "0.5.2")))
+ (url "https://salsa.debian.org/reproducible-builds/disorderfs.git")
+ (commit version)))
(file-name (git-file-name name version))
(sha256
(base32
- "1j028dq3d4m64mn9xmfamcnnc7i2drmra4pdmxdmqdsi8p7yj4sv"))))
+ "1nmhfvxpvz3xsfxl9wqnh6r2l5m7hjq6n0vpblsl5xdcvwaqcf50"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))