aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/embedded.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-10 18:47:02 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-10 18:47:02 +0100
commit96ab233df7eefd4c868a9e9628b834458e9f18d3 (patch)
treeee28a833f9126245d394bf5b2674c7ced3a3bba8 /gnu/packages/embedded.scm
parentb4d7689f9255b93b9ea02e01dc490f1416f77782 (diff)
parenta4de1a651e75c9b9d5e6bdb993f5bd5f74875d49 (diff)
downloadguix-96ab233df7eefd4c868a9e9628b834458e9f18d3.tar
guix-96ab233df7eefd4c868a9e9628b834458e9f18d3.tar.gz
Merge branch 'staging' into core-updates
Diffstat (limited to 'gnu/packages/embedded.scm')
-rw-r--r--gnu/packages/embedded.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/embedded.scm b/gnu/packages/embedded.scm
index 990aa05dd8..5ea2b17197 100644
--- a/gnu/packages/embedded.scm
+++ b/gnu/packages/embedded.scm
@@ -977,19 +977,19 @@ SPI, I2C, JTAG.")
(define-public fc-host-tools
(package
(name "fc-host-tools")
- (version "9a")
+ (version "10")
(source (origin
(method url-fetch)
(uri (string-append "ftp://ftp.freecalypso.org/pub/GSM/"
"FreeCalypso/fc-host-tools-r" version ".tar.bz2"))
(sha256
(base32
- "15w1njlvbzzbr9bwj2hwy8na3a55p1z1cysk5h9iziz9y955ansg"))))
+ "0ybjqkz1cpnxni66p3valv1bva39vpwzdcc4040lqzx6py9h7h8b"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; No tests exist.
#:make-flags
- (list (string-append "INSTBIN=" %output "/bin")
+ (list (string-append "INSTALL_PREFIX=" %output)
(string-append "INCLUDE_INSTALL_DIR=" %output "include/rvinterf"))
#:phases
(modify-phases %standard-phases