aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/embedded.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-09-04 22:34:28 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-09-04 22:34:28 +0200
commita76585e5535f433d37c0900cf0b2d3c9d3b3461c (patch)
tree007befec20e2a33117256eeee11b7c642179dad4 /gnu/packages/embedded.scm
parent1dc32c2961402c946c25e5a1aabe79a30cce3cff (diff)
parentc427fda233a7da0c8eb27e244a562c51d3835503 (diff)
downloadguix-a76585e5535f433d37c0900cf0b2d3c9d3b3461c.tar
guix-a76585e5535f433d37c0900cf0b2d3c9d3b3461c.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/embedded.scm')
-rw-r--r--gnu/packages/embedded.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/embedded.scm b/gnu/packages/embedded.scm
index 5e51fe2d01..2a298dca9d 100644
--- a/gnu/packages/embedded.scm
+++ b/gnu/packages/embedded.scm
@@ -316,7 +316,7 @@ languages are C and C++.")
(arguments
`(#:phases
(modify-phases %standard-phases
- (add-before 'configure 'autoreconf
+ (add-after 'unpack 'autoreconf
(lambda _
(zero? (system* "autoreconf" "-vfi")))))))
(home-page "http://repo.or.cz/w/libjaylink.git")
@@ -400,7 +400,7 @@ language.")
"presto" "openjtag")))
#:phases
(modify-phases %standard-phases
- (add-before 'configure 'autoreconf
+ (add-after 'unpack 'autoreconf
(lambda _
(zero? (system* "autoreconf" "-vfi")))))))
(home-page "http://openocd.org")