aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/databases.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-09-04 22:34:28 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-09-04 22:34:28 +0200
commita76585e5535f433d37c0900cf0b2d3c9d3b3461c (patch)
tree007befec20e2a33117256eeee11b7c642179dad4 /gnu/packages/databases.scm
parent1dc32c2961402c946c25e5a1aabe79a30cce3cff (diff)
parentc427fda233a7da0c8eb27e244a562c51d3835503 (diff)
downloadguix-a76585e5535f433d37c0900cf0b2d3c9d3b3461c.tar
guix-a76585e5535f433d37c0900cf0b2d3c9d3b3461c.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/databases.scm')
-rw-r--r--gnu/packages/databases.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 93d59837bb..c6a9ff5bd6 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -115,9 +115,9 @@
(arguments
`(#:phases
(modify-phases %standard-phases
- (add-before 'configure 'generate-configure
+ (add-after 'unpack 'generate-configure
(lambda _
- (zero? (system* "./autogen.sh")))))))
+ (zero? (system* "sh" "autogen.sh")))))))
;; http://www.4store.org has been down for a while now.
(home-page "https://github.com/garlik/4store")
(synopsis "Clustered RDF storage and query engine")
@@ -1563,7 +1563,7 @@ for ODBC.")
(arguments
`(#:phases
(modify-phases %standard-phases
- (add-before 'configure 'autoreconf
+ (add-after 'unpack 'autoreconf
(lambda _
(zero? (system* "autoreconf" "-vfi")))))))
(home-page "http://mdbtools.sourceforge.net/")