aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-08-20 01:13:00 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-08-21 17:24:28 +0200
commit67a7da1f31d5a900802e11537876f2d75a2d3f87 (patch)
treec7983b1331ad9a2f58ccfd021540904728a7d7ab /gnu/packages/check.scm
parente241f9a0207776a8fb11dc20ea705d3133bf9610 (diff)
downloadguix-67a7da1f31d5a900802e11537876f2d75a2d3f87.tar
guix-67a7da1f31d5a900802e11537876f2d75a2d3f87.tar.gz
gnu: python-hypothesis: Update to 3.68.2.
* gnu/packages/check.scm (python-hypothesis): Update to 3.68.2.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 7abe821209..572761f661 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1413,13 +1413,13 @@ normally the case.")
(define-public python-hypothesis
(package
(name "python-hypothesis")
- (version "3.66.6")
+ (version "3.68.2")
(source (origin
(method url-fetch)
(uri (pypi-uri "hypothesis" version))
(sha256
(base32
- "0jlcbnirj5ndv4gvb3rmydligljn1alim9d4dk377188y09iwl5k"))))
+ "15wlbdy148h3z0ckylf7zkszrfnnk254a6ld3qaf37lkf7hyp4r0"))))
(build-system python-build-system)
(native-inputs
`(("python-flake8" ,python-flake8)