aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/cdrom.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-07 04:00:13 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-07 05:16:16 +0100
commit3f148fc8068225771e3e6834951615148606a01f (patch)
tree08242ff90413b5a5d77842bff3808adb61577cda /gnu/packages/cdrom.scm
parentbb0e9ca4d9600197f80100b802671f775b38226a (diff)
downloadguix-3f148fc8068225771e3e6834951615148606a01f.tar
guix-3f148fc8068225771e3e6834951615148606a01f.tar.gz
gnu: libcue: Update to 2.2.0.
* gnu/packages/cdrom.scm (libcue): Update to 2.2.0
Diffstat (limited to 'gnu/packages/cdrom.scm')
-rw-r--r--gnu/packages/cdrom.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/cdrom.scm b/gnu/packages/cdrom.scm
index ddc035c1b0..523158d553 100644
--- a/gnu/packages/cdrom.scm
+++ b/gnu/packages/cdrom.scm
@@ -8,6 +8,7 @@
;;; Copyright © 2016 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2017 John Darrington <jmd@gnu.org>
;;; Copyright © 2017 Thomas Danckaert <post@thomasdanckaert.be>
+;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -413,7 +414,7 @@ graphical interface.")
(define-public libcue
(package
(name "libcue")
- (version "2.1.0")
+ (version "2.2.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -422,7 +423,7 @@ graphical interface.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1fradl3dx0pyy9rn1a0gak9gzgg40wax61f2s00zks7rwl0xv398"))))
+ "0y9808vbly1w6i3diaad9csjmmw6iaw572wjjr68ssqamsw193rj"))))
(build-system cmake-build-system)
(native-inputs
`(("bison" ,bison)