aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/build-tools.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-08-09 02:48:56 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-08-10 01:44:01 +0200
commit702c0e504ae2bc6c35cd6d6bec9026165da14ca5 (patch)
treef75315944f3e6014a85ce8f5d4b1ed68561a4fe6 /gnu/packages/build-tools.scm
parentf85af5abc01347bdda2e90dd3b466ffc392c249d (diff)
downloadguix-702c0e504ae2bc6c35cd6d6bec9026165da14ca5.tar
guix-702c0e504ae2bc6c35cd6d6bec9026165da14ca5.tar.gz
gnu: bear: Update to 2.3.12.
* gnu/packages/build-tools.scm (bear): Update to 2.3.12.
Diffstat (limited to 'gnu/packages/build-tools.scm')
-rw-r--r--gnu/packages/build-tools.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/build-tools.scm b/gnu/packages/build-tools.scm
index ffdb8aa17a..969a3394db 100644
--- a/gnu/packages/build-tools.scm
+++ b/gnu/packages/build-tools.scm
@@ -77,7 +77,7 @@ makes a few sacrifices to acquire fast full and incremental build times.")
(define-public bear
(package
(name "bear")
- (version "2.3.11")
+ (version "2.3.12")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -86,7 +86,7 @@ makes a few sacrifices to acquire fast full and incremental build times.")
(file-name (git-file-name name version))
(sha256
(base32
- "0r6ykvclq9ws055ssd8w33dicmk5l9pisv0fpzkks700n8d3z9f3"))))
+ "1zzz2yiiny9pm4h6ayb82xzxc2j5djcpf8va2wagcw92m7w6miqw"))))
(build-system cmake-build-system)
(inputs
`(("python" ,python-wrapper)))