aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/bittorrent.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-11-29 01:05:47 -0500
committerLeo Famulari <leo@famulari.name>2017-11-29 01:12:18 -0500
commit3519f2841d459271600bd1a41f0f3c6eb8b009aa (patch)
tree5fb64dbd4d0103f21c0167d016e5ba4a049ee661 /gnu/packages/bittorrent.scm
parentd2bdee8a69d3316c91fab68fe0cfb2a533db9ce6 (diff)
downloadguix-3519f2841d459271600bd1a41f0f3c6eb8b009aa.tar
guix-3519f2841d459271600bd1a41f0f3c6eb8b009aa.tar.gz
gnu: libtorrent-rasterbar: Update to 1.1.4.
* gnu/packages/bittorrent.scm (libtorrent-rasterbar): Update to 1.1.4. [source]: Remove 'libtorrent-rasterbar-boost-compat.patch'. * gnu/packages/patches/libtorrent-rasterbar-boost-compat.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Remove it.
Diffstat (limited to 'gnu/packages/bittorrent.scm')
-rw-r--r--gnu/packages/bittorrent.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index cad8b667bb..90ce33eafd 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -382,7 +382,7 @@ and will take advantage of multiple processor cores where possible.")
(define-public libtorrent-rasterbar
(package
(name "libtorrent-rasterbar")
- (version "1.1.2")
+ (version "1.1.4")
(source (origin
(method url-fetch)
(uri
@@ -390,11 +390,9 @@ and will take advantage of multiple processor cores where possible.")
"https://github.com/arvidn/libtorrent/releases/download/libtorrent-"
(string-join (string-split version #\.) "_")
"/libtorrent-rasterbar-" version ".tar.gz"))
- (patches
- (search-patches "libtorrent-rasterbar-boost-compat.patch"))
(sha256
(base32
- "16im9qsmfrmmkhfjpij9739nqpn4s6wgc9cikdxbcyshfhimzra5"))))
+ "19pb9sn71m4gnnrm3f1kxic63km9s3vx2mj7rznzfv9sh1kj7x6c"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags