aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-05-28 23:47:25 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-05-28 23:47:25 +0200
commit6f8cda185e3439777e1c3252cb3d75f0b19376fe (patch)
treedb8116ea8dfbf6ae490b9b3c220e6d9f67755d63 /gnu/packages/bioinformatics.scm
parent1622637bb74d03cd3070ce14195252ead032d99d (diff)
parent6c1db130a8a0cad4ff0c27f8f2e7274682a50ca4 (diff)
downloadguix-6f8cda185e3439777e1c3252cb3d75f0b19376fe.tar
guix-6f8cda185e3439777e1c3252cb3d75f0b19376fe.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index e4cc520868..c42e65c2c9 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2093,7 +2093,7 @@ identify enrichments with functional annotations of the genome.")
(define-public diamond
(package
(name "diamond")
- (version "0.9.1")
+ (version "0.9.2")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2102,7 +2102,7 @@ identify enrichments with functional annotations of the genome.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "062943yk3mp23jpcawamkh1zawx9br95l7w178v0kyr863v4p5a1"))))
+ "03dam11dmrg6f2zsmdbqwzwkmnq5krlckh1acgarw91gcz2nhbpj"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no "check" target