aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-13 16:33:42 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-13 16:34:20 +0100
commiteab68c83eb5a7a9801af4e8f885f89857ae38985 (patch)
tree75d9680b2a6633282084a66d234bb7826fe5f51c /gnu/packages/admin.scm
parentf7147e278e04a8d9657facf338d5dc0382e469ae (diff)
downloadguix-eab68c83eb5a7a9801af4e8f885f89857ae38985.tar
guix-eab68c83eb5a7a9801af4e8f885f89857ae38985.tar.gz
gnu: dmidecode: Update to 3.1.
* gnu/packages/admin.scm (dmidecode): Update to 3.1.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 81df265362..331b0315f9 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -1078,7 +1078,7 @@ network, which causes enabled computers to power on.")
(define-public dmidecode
(package
(name "dmidecode")
- (version "3.0")
+ (version "3.1")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1086,7 +1086,7 @@ network, which causes enabled computers to power on.")
version ".tar.xz"))
(sha256
(base32
- "0iby0xfk5x3cdr0x0gxj5888jjyjhafvaq0l79civ73jjfqmphvy"))))
+ "1h0sg0lxa15nzf8s7884p6q7p6md9idm0c79wyqmk32l4ndwwrnp"))))
(build-system gnu-build-system)
(arguments
'(#:phases (modify-phases %standard-phases (delete 'configure))