aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages.scm
diff options
context:
space:
mode:
authorAlex Kost <alezost@gmail.com>2014-08-17 21:49:16 +0400
committerLudovic Courtès <ludo@gnu.org>2014-08-19 23:07:48 +0200
commitb211a66163afd18b282a787e2841a79fbcdb6877 (patch)
tree1dee56f235c5be21662a8424c7902c7f24fe437e /gnu/packages.scm
parent89caec692059e647d40f7d4595e055fe2a2104af (diff)
downloadguix-b211a66163afd18b282a787e2841a79fbcdb6877.tar
guix-b211a66163afd18b282a787e2841a79fbcdb6877.tar.gz
packages: Remove dead code.
* gnu/packages.scm (_): Remove. Remove an extra space. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages.scm')
-rw-r--r--gnu/packages.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages.scm b/gnu/packages.scm
index 77d9d3ee82..83093a4b6d 100644
--- a/gnu/packages.scm
+++ b/gnu/packages.scm
@@ -50,8 +50,6 @@
;;;
;;; Code:
-(define _ (cut gettext <> "guix"))
-
;; By default, we store patches and bootstrap binaries alongside Guile
;; modules. This is so that these extra files can be found without
;; requiring a special setup, such as a specific installation directory
@@ -60,7 +58,7 @@
(define %patch-path
(make-parameter
- (map (cut string-append <> "/gnu/packages/patches")
+ (map (cut string-append <> "/gnu/packages/patches")
%load-path)))
(define %bootstrap-binaries-path