aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2017-05-05 11:01:50 +0200
committerMathieu Othacehe <m.othacehe@gmail.com>2017-05-05 19:52:38 +0200
commita70b784708fb5e1b78430aa793d89ca04bc641a8 (patch)
tree3288b5d39057fbc18f9cc522414307f079647d5b /Makefile.am
parentd2b18f1211631e812e0a06ceb8ffcd5d42d89915 (diff)
downloadguix-a70b784708fb5e1b78430aa793d89ca04bc641a8.tar
guix-a70b784708fb5e1b78430aa793d89ca04bc641a8.tar.gz
guix: git: Add new module.
* guix/git.scm: New file. * configure.ac: Check for (guile git). * Makefile.am: Build guix/git.scm if (guile git) is available.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8fe9e350cc..76e5d99c7a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -197,6 +197,13 @@ MODULES += \
endif HAVE_GUILE_SSH
+if HAVE_GUILE_GIT
+
+MODULES += \
+ guix/git.scm
+
+endif HAVE_GUILE_GIT
+
if BUILD_DAEMON_OFFLOAD
MODULES += \