aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-07-12 18:19:29 -0400
committerLeo Famulari <leo@famulari.name>2016-07-12 18:21:25 -0400
commit91f9f33a195b20a7b0501da201cec45ff7e9c558 (patch)
treee9776bb788f3bab8c22907cc198cc6dfeaf9d461
parentced40bd7b591da11ff3818aaad53f97cef2d0add (diff)
downloadguix-91f9f33a195b20a7b0501da201cec45ff7e9c558.tar
guix-91f9f33a195b20a7b0501da201cec45ff7e9c558.tar.gz
Revert "gnu: Add python-imagesize."
This reverts commit d8fa9cf7f4173b1b30adc1a7b75f7dd46218c424.
-rw-r--r--gnu/packages/python.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index c9c782de13..8bba7ca256 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9674,29 +9674,3 @@ implementation for Python.")
(native-inputs
`(("python2-ipaddress" ,python2-ipaddress)
,@(package-native-inputs base))))))
-
-(define-public python-imagesize
- (package
- (name "python-imagesize")
- (version "0.7.1")
- (source (origin
- (method url-fetch)
- (uri (pypi-uri "imagesize" version))
- (sha256
- (base32
- "0qk07k0z4241lkzzjji7z4da04pcvg7bfc4xz1934zlqhwmwdcha"))))
- (build-system python-build-system)
- (synopsis "Calculate the size of an image")
- (description "This Python module returns the size of an image. It supports
-the PNG, JPEG, JPEG 2000, and GIF formats.")
- (home-page "https://github.com/shibukawa/imagesize_py")
- (license license:expat)
- (properties `((python2-variant . ,(delay python2-imagesize))))))
-
-(define-public python2-imagesize
- (let ((base (package-with-python2 (strip-python2-variant python-imagesize))))
- (package
- (inherit base)
- (native-inputs
- `(("python2-setuptools" ,python2-setuptools)
- ,@(package-native-inputs base))))))