aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-16 07:55:00 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-17 16:37:23 +0100
commitc300630d556a0241ad09949f03ea8e9bcb119f74 (patch)
treecc185f69a571aee777703cc9c860f85f059bcf4d
parentc7bb731af8e052dd35b98d7adcbd5363d366a498 (diff)
downloadguix-c300630d556a0241ad09949f03ea8e9bcb119f74.tar
guix-c300630d556a0241ad09949f03ea8e9bcb119f74.tar.gz
gnu: python-jupyter-console: Update to 5.2.0.
* gnu/packages/python.scm (python-jupyter-console): Update to 5.2.0.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 4e2f4b7b54..adac8e9f48 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -6691,14 +6691,14 @@ in the data.")
(define-public python-jupyter-console
(package
(name "python-jupyter-console")
- (version "5.0.0")
+ (version "5.2.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "jupyter_console" version))
(sha256
(base32
- "04acmkwsi99rcg3vb54c6n492zv35s92h2ahabc0w6wj976cipvx"))))
+ "1kam1qzgwr7srhm5r6aj90di5sws4bq0jmiw15452ddamb9yspal"))))
(build-system python-build-system)
;; FIXME: it's not clear how to run the tests.
(arguments `(#:tests? #f))