aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-16 07:50:09 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-17 16:37:22 +0100
commit96de54114c4486b6a7348335741df281253e60db (patch)
treeba3f554e2a220f6b927506f8d05c48f8061532c8
parent34f53e4fbf87d19630dca38216ce3b2e6f5fb5e2 (diff)
downloadguix-96de54114c4486b6a7348335741df281253e60db.tar
guix-96de54114c4486b6a7348335741df281253e60db.tar.gz
gnu: python-jupyter-core: Update to 4.4.0.
* gnu/packages/python.scm (python-jupyter-core): Update to 4.4.0.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index fbea6b9fe0..28f1c64989 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4428,14 +4428,14 @@ without using the configuration machinery.")
(define-public python-jupyter-core
(package
(name "python-jupyter-core")
- (version "4.2.1")
+ (version "4.4.0")
(source
(origin
(method url-fetch)
(uri (string-append (pypi-uri "jupyter_core" version)))
(sha256
(base32
- "1cy7inv218dgh4m1fbzbsiqpz733ylgjrj62jxqpfzs3r2cm7ic9"))))
+ "1dy083rarba8prn9f9srxq3c7n7vyql02ycrqq306c40lr57aw5s"))))
(build-system python-build-system)
;; FIXME: not sure how to run the tests
(arguments `(#:tests? #f))