aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2018-02-05 11:49:49 +0100
committerChristopher Baines <mail@cbaines.net>2018-12-28 12:29:34 +0000
commitd3b525cbaa07b368384f1920c39a004813a04a24 (patch)
treec36c7355f98ad7ede465e8e34c143546e2f49a81
parent55372c244efce071e4a8f4317d7afa2c40abed1d (diff)
downloadguix-d3b525cbaa07b368384f1920c39a004813a04a24.tar
guix-d3b525cbaa07b368384f1920c39a004813a04a24.tar.gz
gnu: Add ruby-backports.
-rw-r--r--gnu/packages/ruby.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 943c868a7e..d9740c528c 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -8984,3 +8984,23 @@ way.")
(home-page
"https://github.com/guard/guard-rspec")
(license license:expat)))
+
+(define-public ruby-backports
+ (package
+ (name "ruby-backports")
+ (version "3.6.7")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (rubygems-uri "backports" version))
+ (sha256
+ (base32
+ "0m8jkjh4kymgfipd6yb0zcxlas4x5r60k2c94zkklb1ryma33grc"))))
+ (build-system ruby-build-system)
+ (synopsis
+ "Essential backports that enable many of the nice features of Ruby 1.8.7 up to 2.1.0 for earlier versions.")
+ (description
+ "Essential backports that enable many of the nice features of Ruby 1.8.7 up to 2.1.0 for earlier versions.")
+ (home-page
+ "http://github.com/marcandre/backports")
+ (license license:expat)))