aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-01-31 11:05:55 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-03-22 02:03:33 +0100
commitd25bee2600717f1cfb0e61302732b439ee7082de (patch)
treeafa75a9a4b7fefa97ca5c70e35782349c3aea110
parentb9463fdba2dd76d2b4b971004c8362984e17869a (diff)
downloadguix-d25bee2600717f1cfb0e61302732b439ee7082de.tar
guix-d25bee2600717f1cfb0e61302732b439ee7082de.tar.gz
gnu: python-wrapt: Update to 1.10.8.
* gnu/packages/python.scm (python-wrapt): Update to 1.10.8. [source]: Use pypi-uri.
-rw-r--r--gnu/packages/python.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 8251e7ef48..ef81ac2d68 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -6870,17 +6870,14 @@ and MAC network addresses.")
(define-public python-wrapt
(package
(name "python-wrapt")
- (version "1.10.5")
+ (version "1.10.8")
(source
(origin
(method url-fetch)
- (uri (string-append
- "https://pypi.python.org/packages/source/w/wrapt/wrapt-"
- version
- ".tar.gz"))
+ (uri (pypi-uri "wrapt" version))
(sha256
(base32
- "0cq8rlpzkxzk48b50yrfhzn1d1hrq4gjcdqlrgq4v5palgiv9jwr"))))
+ "0wrcm1mydvfivbkzz0h81ygzdchnscshi6xvy5n3r21r9s0px8af"))))
(build-system python-build-system)
(arguments
;; Tests are not included in the tarball, they are only available in the