aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2018-02-05 11:43:27 +0100
committerChristopher Baines <mail@cbaines.net>2018-05-18 11:54:02 +0100
commit94f9c12e978c12294b6fa01bcf3a3b3144b448fd (patch)
tree9675d3b889702656ab25b73a5ed399ef1b9ccf1b
parentf52701285292cc995367663c948fa73ac7cee086 (diff)
downloadguix-94f9c12e978c12294b6fa01bcf3a3b3144b448fd.tar
guix-94f9c12e978c12294b6fa01bcf3a3b3144b448fd.tar.gz
gnu: Add ruby-radius.
-rw-r--r--gnu/packages/ruby.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index a564c75247..dc9bb886da 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -5538,3 +5538,25 @@ percentage, bars of various formats, elapsed time and estimated time remaining.
"Generic interface to multiple Ruby template engines")
(home-page "http://github.com/rtomayko/tilt/")
(license license:expat)))
+
+(define-public ruby-radius
+ (package
+ (name "ruby-radius")
+ (version "0.7.4")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (rubygems-uri "radius" version))
+ (sha256
+ (base32
+ "0n0clzgvxpjm2gjlpz98x6gkw5hb84bmd435a1yaqs3m0k896v5s"))))
+ (build-system ruby-build-system)
+ (native-inputs
+ `(("ruby-simplecov" ,ruby-simplecov)
+ ("ruby-coveralls" ,ruby-coveralls)))
+ (synopsis
+ "Radius is a powerful tag-based template language for Ruby inspired by the template languages used in MovableType and TextPattern. It uses tags similar to XML, but can be used to generate any form of plain text (HTML, e-mail, etc...).")
+ (description
+ "Radius is a powerful tag-based template language for Ruby inspired by the template languages used in MovableType and TextPattern. It uses tags similar to XML, but can be used to generate any form of plain text (HTML, e-mail, etc...).")
+ (home-page "http://github.com/jlong/radius")
+ (license #f)))