aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2016-10-27 14:03:07 +0100
committerMarius Bakke <mbakke@fastmail.com>2016-10-27 14:03:07 +0100
commit6178274d19ed3e637b5365b64a28f298574df81f (patch)
tree1e140a9ee13730e793be2bb968b07e1df70adfe2
parent245cc5f5d55e8c0931a1a2d2becd78f9805de2df (diff)
downloadguix-6178274d19ed3e637b5365b64a28f298574df81f.tar
guix-6178274d19ed3e637b5365b64a28f298574df81f.tar.gz
gnu: python-urllib3: Update to 1.18.1.
* gnu/packages/python.scm (python-urllib3): Update to 1.18.1. [home-page]: Use https URL.
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 459a44c4ca..f33a2fa11f 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7711,14 +7711,14 @@ concurrent.futures package from Python 3.2")
(define-public python-urllib3
(package
(name "python-urllib3")
- (version "1.13.1")
+ (version "1.18.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "urllib3" version))
(sha256
(base32
- "10rrbr6c6k7j5dvfsyj4b2gsgxg9gggnn708qixf6ll57xqivfkf"))))
+ "1wb8aqnq53vzh2amrv8kc66f3h6fx217y0q62y6n30a64p2yqmam"))))
(build-system python-build-system)
(arguments `(#:tests? #f))
(native-inputs
@@ -7733,7 +7733,7 @@ concurrent.futures package from Python 3.2")
("python-ndg-httpsclient" ,python-ndg-httpsclient)
("python-pyasn1" ,python-pyasn1)
("python-pyopenssl" ,python-pyopenssl)))
- (home-page "http://urllib3.readthedocs.org/")
+ (home-page "https://urllib3.readthedocs.org/")
(synopsis "HTTP library with thread-safe connection pooling")
(description
"Urllib3 supports features left out of urllib and urllib2 libraries. It