aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTanguy Le Carrour <tanguy@bioneland.org>2021-03-12 08:50:20 +0100
committerChristopher Baines <mail@cbaines.net>2021-03-15 11:19:37 +0000
commit3e83e99322cbcc697fea1e085ba2416fa6854348 (patch)
tree25f5ef7f15103f4a9737ffdf49c1124b8f6df7ec
parent014fa5cc6b65fb64ce0641c21703aa57202e4170 (diff)
downloadguix-3e83e99322cbcc697fea1e085ba2416fa6854348.tar
guix-3e83e99322cbcc697fea1e085ba2416fa6854348.tar.gz
gnu: poetry: Update to 1.1.5.
* gnu/packages/python-xyz.scm (poetry): Update to 1.1.5. Signed-off-by: Christopher Baines <mail@cbaines.net>
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index a9fa391bb2..2114503ff3 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13614,7 +13614,7 @@ database, file, dict stores. Cachy supports python versions 2.7+ and 3.2+.")
(define-public poetry
(package
(name "poetry")
- (version "1.1.4")
+ (version "1.1.5")
;; Poetry can only be built from source with Poetry.
(source
(origin
@@ -13622,7 +13622,7 @@ database, file, dict stores. Cachy supports python versions 2.7+ and 3.2+.")
(uri (pypi-uri "poetry" version))
(sha256
(base32
- "1a2kgfiw66fvxhlqk5qc83s6l38czfh5hcsrbiy7qq5yfc8mlsll"))))
+ "1dvx08ksv5wnsj45db23921rj136akmcnxa0kmlsddf3wbh6wcka"))))
(build-system python-build-system)
(arguments
`(#:tests? #f ;; Pypi does not have tests.