aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2023-05-04 16:53:19 +0200
committerLudovic Courtès <ludo@gnu.org>2023-05-04 17:06:44 +0200
commit115f0ad7299b14ca9acc1dcd7c95709e859d8d66 (patch)
tree017ad0262b6e6df9bdd58cbffa12541f0a846d6a
parent9c004c4d8ad6a0cef34235a88c6a0dbc9d720981 (diff)
downloadguix-115f0ad7299b14ca9acc1dcd7c95709e859d8d66.tar
guix-115f0ad7299b14ca9acc1dcd7c95709e859d8d66.tar.gz
gnu: peek: Remove input labels.
* gnu/packages/video.scm (peek)[inputs, native-inputs]: Remove labels.
-rw-r--r--gnu/packages/video.scm15
1 files changed, 7 insertions, 8 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 1e9c04c5e5..65fd92ea48 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -5421,15 +5421,14 @@ for cases where libaom (the reference encoder) is too slow.")
(build-system meson-build-system)
(arguments '(#:glib-or-gtk? #t))
(inputs
- `(("gtk+" ,gtk+)
- ("python" ,python-wrapper)))
+ (list gtk+ python-wrapper))
(native-inputs
- `(("desktop-file-utils" ,desktop-file-utils) ; for update-desktop-database
- ("gettext" ,gettext-minimal)
- ("glib:bin" ,glib "bin") ; for glib-compile-resources
- ("gtk+-bin" ,gtk+ "bin") ; For gtk-update-icon-cache
- ("pkg-config" ,pkg-config)
- ("vala" ,vala)))
+ (list desktop-file-utils ; for update-desktop-database
+ gettext-minimal
+ `(,glib "bin") ; for glib-compile-resources
+ `(,gtk+ "bin") ; For gtk-update-icon-cache
+ pkg-config
+ vala))
(home-page "https://github.com/phw/peek")
(synopsis "Simple animated GIF screen recorder")
(description