aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-01-27 12:32:27 +0200
committerEfraim Flashner <efraim@flashner.co.il>2019-01-27 12:48:41 +0200
commit2066975041ad4f91cf75c5c2c9689ad8dd2c201f (patch)
tree49002e55318e725abc0ce747435db35e2594ff9d
parent92d9104d9cfc0a02749cc6f2723560cd0da2ee99 (diff)
downloadguix-2066975041ad4f91cf75c5c2c9689ad8dd2c201f.tar
guix-2066975041ad4f91cf75c5c2c9689ad8dd2c201f.tar.gz
gnu: python-cryptography, python-cryptography-vectors: Update to 2.5.
* gnu/packages/python-crypto.scm (python-cryptography, python-cryptography-vectors): Update to 2.5.
-rw-r--r--gnu/packages/python-crypto.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 2816a8eefc..60e9cce38f 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -363,14 +363,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography-vectors
(package
(name "python-cryptography-vectors")
- (version "2.4.2")
+ (version "2.5")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography_vectors" version))
(sha256
(base32
- "013qx2hz0jv79yzfzpn0r2kk33i5qy3sdnzgwiv5779d18snblwi"))))
+ "15qfl3pnw2f11r0z0zhwl56f6pb60ysav8fxmpnz5p80cfwljdik"))))
(build-system python-build-system)
(home-page "https://github.com/pyca/cryptography")
(synopsis "Test vectors for the cryptography package")
@@ -385,14 +385,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography
(package
(name "python-cryptography")
- (version "2.4.2")
+ (version "2.5")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography" version))
(sha256
(base32
- "1pc60dksi9w9mshl6cvn7gdjazbp3pmydy3qp9wgy5wzd8n0b9h5"))))
+ "00c4d7gvsymlaw0r13zrm32dcnarmpayjyrh65yymlmr6mrbcij9"))))
(build-system python-build-system)
(inputs
`(("openssl" ,openssl)))