aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-12-30 13:25:43 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-12-30 13:25:43 +0200
commit64e995b4cf473c7f52bad0dea8c27eea6eee662c (patch)
treeab0a0dfd4179d9df66c2167b375845e31f15cf62
parentd434fe933c399184f7c7d2d50b74085e57b2a1d3 (diff)
downloadguix-64e995b4cf473c7f52bad0dea8c27eea6eee662c.tar
guix-64e995b4cf473c7f52bad0dea8c27eea6eee662c.tar.gz
gnu: qscintilla: Update to 2.11.6.
* gnu/packages/qt.scm (qscintilla): Update to 2.11.6. [source]: Download from new upstream URI.
-rw-r--r--gnu/packages/qt.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 9e839f6f3c..704e704f18 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -2294,15 +2294,15 @@ itself.")
(define-public qscintilla
(package
(name "qscintilla")
- (version "2.10.8")
+ (version "2.11.6")
(source (origin
(method url-fetch)
- (uri (string-append "mirror://sourceforge/pyqt/QScintilla2/"
- "QScintilla-" version "/QScintilla_gpl-"
- version ".tar.gz"))
+ (uri (string-append "https://www.riverbankcomputing.com/static"
+ "/Downloads/QScintilla/" version
+ "/QScintilla-" version ".tar.gz"))
(sha256
(base32
- "1swjr786w04r514pry9pn32ivza4il1cg35s60qy39cwc175pka6"))))
+ "19r0vpqb4m9bqwxmjp9w6x0hgahkrg7zryk78hwgplj7vdbn0d77"))))
(build-system gnu-build-system)
(arguments
`(#:phases