aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-12-12 17:44:06 +0100
committerMarius Bakke <marius@gnu.org>2020-12-13 21:44:11 +0100
commit643963cbe06e19e37640b36b07672d14e95b4355 (patch)
tree3bd7e4e16638627e4cb9d9c2fbdf640ff7caff48
parent07ecec4132c9254951f893564d526c3e718c0271 (diff)
downloadguix-643963cbe06e19e37640b36b07672d14e95b4355.tar
guix-643963cbe06e19e37640b36b07672d14e95b4355.tar.gz
gnu: python-urllib3: Update to 1.26.2.
* gnu/packages/python-web.scm (python-urllib3): Update to 1.26.2.
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 21cc3dc3b8..5dabb52ea7 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2666,14 +2666,14 @@ authenticated session objects providing things like keep-alive.")
(define-public python-urllib3
(package
(name "python-urllib3")
- (version "1.25.9")
+ (version "1.26.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "urllib3" version))
(sha256
(base32
- "09rmjqm5syhhc8fx3v06h3yv6cqy0b1081jg8wm5grpwpr72j61h"))))
+ "024yldjwjavps39yb77sc422z8fa9bn20wcqrcncjwrqjab8y60r"))))
(build-system python-build-system)
(arguments `(#:tests? #f))
(propagated-inputs