aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-14 10:35:13 -0400
committerLeo Famulari <leo@famulari.name>2021-05-14 20:18:59 -0400
commit3007bc81f5bb9ba3d3c48d64babd0ded8ba8da0e (patch)
tree988d43f63d5635f3a51f892550937fdcd412c5cc
parentec7957368998e7667e28274f215f0beddde7662e (diff)
downloadguix-3007bc81f5bb9ba3d3c48d64babd0ded8ba8da0e.tar
guix-3007bc81f5bb9ba3d3c48d64babd0ded8ba8da0e.tar.gz
gnu: linux-libre: Update to 5.11.21.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.21. (linux-libre-5.11-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d7468f3bb5..b8b576fe5c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.12)))
-(define-public linux-libre-5.11-version "5.11.20")
+(define-public linux-libre-5.11-version "5.11.21")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -377,7 +377,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "15q7pw1wvl6ndvb6154p6vjr4qa4fa6lpbqpxvwy2kywc2jyxykk")))
+ (hash (base32 "0zw7mpq6lfbw2ycv4lvkya93h1h18gvc8c66m82bca5y02xsasrn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))