aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-31 12:44:05 -0500
committerLeo Famulari <leo@famulari.name>2022-01-31 15:17:25 -0500
commitc39ca4c4ae8c0b2bc9f52c3280f5c209f2dac943 (patch)
tree1d1127f7ad0d853e238053fb8ca9ffec708f655f
parentb3a2c79fdc4ec3794639808c1161870341f175a6 (diff)
downloadguix-c39ca4c4ae8c0b2bc9f52c3280f5c209f2dac943.tar
guix-c39ca4c4ae8c0b2bc9f52c3280f5c209f2dac943.tar.gz
gnu: linux-libre 5.16: Update to 5.16.4.
* gnu/packages/linux.scm (linux-libre-5.16-version): Update to 5.16.4. (linux-libre-5.16-pristine-source, deblob-scripts-5.16): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f4f8d2a769..df4a701fbc 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,17 +357,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.16-version "5.16.3")
+(define-public linux-libre-5.16-version "5.16.4")
(define-public linux-libre-5.16-gnu-revision "gnu")
(define deblob-scripts-5.16
(linux-libre-deblob-scripts
linux-libre-5.16-version
linux-libre-5.16-gnu-revision
(base32 "0c9c8zd85p84r8k4xhys8xw15pds71v0ca2b6hm1pr4f6lpzck0g")
- (base32 "121250yms9wysxpspvjgcvy0l97sz7g9flykwy3shnaadjkj9hay")))
+ (base32 "14vb7g784rm1s2a2dzs6pnz3998iwdjwx8665myddr7gd197rkaq")))
(define-public linux-libre-5.16-pristine-source
(let ((version linux-libre-5.16-version)
- (hash (base32 "1cdmp7k6qfm8gyr8zv589y6bgmyj7n6wyk36f98m0w2vq3ljyh5s")))
+ (hash (base32 "1gsh7gj5k6kqf5sf26b26rr0idgxdw4xxcba2qaajddyp502mqrb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.16)))