aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2022-01-31 11:09:57 +0100
committerRicardo Wurmus <rekado@elephly.net>2022-01-31 16:07:39 +0100
commit9ce1fd24e37446b233c4a699770f30f8064f0cb3 (patch)
tree95aa1d1d64e94ce24c0a1cdb53781021ce5eab85
parentf32a49fcebcbb8f656f8fc90cb9a5598e083c6cf (diff)
downloadguix-9ce1fd24e37446b233c4a699770f30f8064f0cb3.tar
guix-9ce1fd24e37446b233c4a699770f30f8064f0cb3.tar.gz
gnu: bwa-meth: Remove trailing #T from build phase.
* gnu/packages/bioinformatics.scm (bwa-meth)[arguments]: Remove trailing #T from build phase.
-rw-r--r--gnu/packages/bioinformatics.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index b5d98cbbc6..4aa7fb7585 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2238,8 +2238,7 @@ well as many of the command line options.")
(("bwa (mem|index)" _ command)
(string-append (which "bwa") " " command))
;; There's an ill-advised check for "samtools" on PATH.
- (("^checkX.*") ""))
- #t)))))
+ (("^checkX.*") "")))))))
(inputs
(list bwa))
(native-inputs