aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-31 12:45:03 -0500
committerLeo Famulari <leo@famulari.name>2022-01-31 15:17:25 -0500
commit65a9dc3dcc256fc52e91ed306b38ad0896cf1708 (patch)
tree85527b1d9b24e2a0d49613cf71ba6bf7e7c51a7b
parentc39ca4c4ae8c0b2bc9f52c3280f5c209f2dac943 (diff)
downloadguix-65a9dc3dcc256fc52e91ed306b38ad0896cf1708.tar
guix-65a9dc3dcc256fc52e91ed306b38ad0896cf1708.tar.gz
gnu: linux-libre: Update to 5.15.18.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.18. (linux-libre-5.15-pristine-source, deblob-scripts-5.18): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index df4a701fbc..7dff445dbd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -375,17 +375,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.17")
+(define-public linux-libre-5.15-version "5.15.18")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
linux-libre-5.15-version
linux-libre-5.15-gnu-revision
(base32 "1rfhwfzifmbpnrhmrn3srm736nkm1v6affw915d0fgqzqgi8qfai")
- (base32 "15ni12b5nk3ff66i5bh4dzrpgqsgdw8n6v685hi2ps3wgah5mp13")))
+ (base32 "0mxm0wy3fyg7fn2n8k9b4zh62l4q00b4y9zf46im691zscwgikc2")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1pmbf3xin533z4jpqj8p733ii5zk0k36v4cpzl14k62rrk0gb1r7")))
+ (hash (base32 "0pkcg3cns4l1i5r7ab77pksl76h54g2mnhvdhc1k8skp9pl71p91")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))