aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-24 14:50:29 -0400
committerLeo Famulari <leo@famulari.name>2021-03-24 20:32:35 -0400
commit4dc13760c2bf60654a0922a696314876c49be809 (patch)
treedf02fba849040f7faba869fd46974ffbedc63d8b
parentb0eb525ddba77420ff8c0930b9173b10f9ae342d (diff)
downloadguix-4dc13760c2bf60654a0922a696314876c49be809.tar
guix-4dc13760c2bf60654a0922a696314876c49be809.tar.gz
gnu: linux-libre: Update to 5.11.9.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.9. (linux-libre-5.11-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ac137f448d..3840f14c05 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -354,7 +354,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.11-version "5.11.8")
+(define-public linux-libre-5.11-version "5.11.9")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "17y8q0gy4b00rms6pgglzmzz4msvmn2frqvln9vac39m78k3kyci")))
+ (hash (base32 "0dcqn6s85sd4zl7rv8ay88p5z12xvy2rma0dx6g6b480rg68sxal")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))