aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-24 14:51:02 -0400
committerLeo Famulari <leo@famulari.name>2021-03-24 20:32:35 -0400
commit1daef9052f9d4ab75461b6932aad6a48283785f6 (patch)
tree386e40462fe3cf2e00fe76618a47ccdcf2a92b5e
parent4dc13760c2bf60654a0922a696314876c49be809 (diff)
downloadguix-1daef9052f9d4ab75461b6932aad6a48283785f6.tar
guix-1daef9052f9d4ab75461b6932aad6a48283785f6.tar.gz
gnu: linux-libre 5.4: Update to 5.4.108.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.108. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3840f14c05..84ff653b51 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.107")
+(define-public linux-libre-5.4-version "5.4.108")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -391,7 +391,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0q3m4d96d0hhhzn71aarh314i4cx9h3qvhhi5hrmcsrnbxafyg0w")))
+ (hash (base32 "0wi1ql7brfsdzvwbxrxvg12zfm54lbdjvfzxk1l3xlqvq83sq4pj")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))