aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-08-09 14:41:13 -0400
committerLeo Famulari <leo@famulari.name>2017-08-09 16:01:33 -0400
commit10756b9ed17a3646be2306e332741fba479e797e (patch)
treedfc12cfd248410ea1e4c67261738a3706735e56d
parent1b22ecdac453504b2fcd84994f6909267fdc66e2 (diff)
downloadguix-10756b9ed17a3646be2306e332741fba479e797e.tar
guix-10756b9ed17a3646be2306e332741fba479e797e.tar.gz
gnu: gnupg: Update to 2.1.23.
* gnu/packages/gnupg.scm (gnupg): Update to 2.1.23. [arguments]: Remove 'enable-gpg2-is-gpg' from #:configure-flags, since it is now the default.
-rw-r--r--gnu/packages/gnupg.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index a9d8679a29..5a9d6ac637 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -228,14 +228,14 @@ compatible to GNU Pth.")
(define-public gnupg
(package
(name "gnupg")
- (version "2.1.22")
+ (version "2.1.23")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnupg/gnupg/gnupg-" version
".tar.bz2"))
(sha256
(base32
- "1msazgy1q1pp7y2xr46z0il4pfzmzgzkp7v0hv5cz4hvkspnywa6"))))
+ "0xqd5nm4j3w9lwk35vg57gl2i8bfkmx7d24i44gkbscm2lwpci59"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))
@@ -254,8 +254,7 @@ compatible to GNU Pth.")
("sqlite" ,sqlite)
("zlib" ,zlib)))
(arguments
- `(#:configure-flags '("--enable-gpg2-is-gpg"
- ;; Otherwise, the test suite looks for the `gpg`
+ `(#:configure-flags '(;; Otherwise, the test suite looks for the `gpg`
;; executable in its installation directory in
;; /gnu/store before it has been installed.
"--enable-gnupg-builddir-envvar")