aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-04-15 14:47:45 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-04-18 20:26:59 +0200
commite50a4847e4b5ced442db7752b736067ed0f1b1ac (patch)
tree81824789650e8108b97d09b0c5f858f0aaf40bd1
parentc135096b23634595206a65ceef4cfdd3599f2656 (diff)
downloadguix-e50a4847e4b5ced442db7752b736067ed0f1b1ac.tar
guix-e50a4847e4b5ced442db7752b736067ed0f1b1ac.tar.gz
gnu: python-poetry-core: Update to 1.0.3.
* gnu/packages/python-build.scm (python-poetry-core): Update to 1.0.3.
-rw-r--r--gnu/packages/python-build.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-build.scm b/gnu/packages/python-build.scm
index 13acbca355..ace80382bb 100644
--- a/gnu/packages/python-build.scm
+++ b/gnu/packages/python-build.scm
@@ -160,13 +160,13 @@ order to make bootstrapping easier.")
(define-public python-poetry-core
(package
(name "python-poetry-core")
- (version "1.0.2")
+ (version "1.0.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "poetry-core" version))
(sha256
- (base32 "0wgfc51dgymnfg23mvsxl4iqbdrppysxi4s3z3xhzx3cd9jmsl7z"))))
+ (base32 "1ichii48zkywcnj8v3bcn9vk09v69jv6h65805w21hwz4hlcj593"))))
(build-system python-build-system)
(home-page "https://github.com/python-poetry/poetry-core")
(synopsis "Poetry PEP 517 build back-end")