aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-12-24 17:48:04 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-12-25 11:10:57 +0100
commit0b440be88fb7d1f0577d01f8039ef750dffa1a8a (patch)
tree8a1f464dbfcd4cbde3daa4fa6e13a18fc3ef322e
parentb863846f0259289d4defb1fa71829171f2470b25 (diff)
downloadguix-0b440be88fb7d1f0577d01f8039ef750dffa1a8a.tar
guix-0b440be88fb7d1f0577d01f8039ef750dffa1a8a.tar.gz
gnu: libebml: Update to 1.3.10.
* gnu/packages/xml.scm (libebml): Update to 1.3.10.
-rw-r--r--gnu/packages/xml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index f251c2a373..bdbaf9300b 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -109,14 +109,14 @@ things the parser might find in the XML document (like start tags).")
(define-public libebml
(package
(name "libebml")
- (version "1.3.9")
+ (version "1.3.10")
(source
(origin
(method url-fetch)
(uri (string-append "https://dl.matroska.org/downloads/libebml/"
"libebml-" version ".tar.xz"))
(sha256
- (base32 "0j65r6i7s2k67c8f9wa653mqpxmfhdl67kjxrc1n5910ig6wddn6"))))
+ (base32 "0gjy5wv2hw1xhyxdgms8azs12f33ws8j7cvg8jy5k03v2bs959y6"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags