aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-03-13 22:27:18 +0100
committerLudovic Courtès <ludo@gnu.org>2021-03-17 12:03:25 +0100
commitfe96f64110676f28b948f0d31a1726501abdae0e (patch)
treea33f401798c80f3fa83cd7d192332f01b325d334
parentaf9af2180e0c2c2bbde48b4060c966d954e9d4ff (diff)
downloadguix-fe96f64110676f28b948f0d31a1726501abdae0e.tar
guix-fe96f64110676f28b948f0d31a1726501abdae0e.tar.gz
gnu: hwloc: Add 'release-monitoring-url' property.
* gnu/packages/mpi.scm (hwloc-1)[properties]: New field.
-rw-r--r--gnu/packages/mpi.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/mpi.scm b/gnu/packages/mpi.scm
index 9a4dc6dc64..e5a45d751c 100644
--- a/gnu/packages/mpi.scm
+++ b/gnu/packages/mpi.scm
@@ -66,6 +66,12 @@
(sha256
(base32
"0za1b9lvrm3rhn0lrxja5f64r0aq1qs4m0pxn1ji2mbi8ndppyyx"))))
+
+ (properties
+ ;; Tell the 'generic-html' updater to monitor this URL for updates.
+ `((release-monitoring-url
+ . "https://www-lb.open-mpi.org/software/hwloc/current")))
+
(build-system gnu-build-system)
(outputs '("out" ;'lstopo' & co., depends on Cairo, libx11, etc.
"lib" ;small closure