aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLéo Le Bouter <lle-bout@zaclys.net>2021-03-16 09:25:02 +0100
committerLéo Le Bouter <lle-bout@zaclys.net>2021-03-16 09:25:02 +0100
commitdb87d6ddafd26c5ad657178cf7fdab524d05c522 (patch)
tree33ce970067d63cb71bef3251e873b1c91115043e
parenta01bfa7deed1d556fc75ab5588517442054bc5a9 (diff)
downloadguix-db87d6ddafd26c5ad657178cf7fdab524d05c522.tar
guix-db87d6ddafd26c5ad657178cf7fdab524d05c522.tar.gz
gnu: python2-urllib3: Update to 1.26.4 [fixes CVE-2021-28363].
* gnu/packages/python-web.scm (python2-urllib3)[base]: Base off of python-urllib3/fixed.
-rw-r--r--gnu/packages/python-web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index fe79537a63..ea75fa9390 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2769,7 +2769,7 @@ supports url redirection and retries, and also gzip and deflate decoding.")
(define-public python2-urllib3
- (let ((base (package-with-python2 (strip-python2-variant python-urllib3))))
+ (let ((base (package-with-python2 (strip-python2-variant python-urllib3/fixed))))
(package/inherit
base
(propagated-inputs