aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPierre Langlois <pierre.langlois@gmx.com>2017-12-09 13:05:34 +0000
committerLeo Famulari <leo@famulari.name>2018-02-08 23:18:04 -0500
commite5fdc3348a8407cee6e8ca741d161e2cab422ef9 (patch)
tree605f0bd593da44d6e73095bac3edf223a649aedc
parent3a9e65538a71a10f61b2f44b0e6b29acfc0aa1f2 (diff)
downloadguix-e5fdc3348a8407cee6e8ca741d161e2cab422ef9.tar
guix-e5fdc3348a8407cee6e8ca741d161e2cab422ef9.tar.gz
gnu: mu: Update to 1.0.
* gnu/packages/mail.scm (mu): Update to 1.0. Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/mail.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index fcb347238a..22c85745d9 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -24,6 +24,7 @@
;;; Copyright © 2017 Kyle Meyer <kyle@kyleam.com>
;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Rene Saavedra <rennes@openmailbox.org>
+;;; Copyright © 2018 Pierre Langlois <pierre.langlois@gmx.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -532,15 +533,15 @@ security functionality including PGP, S/MIME, SSH, and SSL.")
(define-public mu
(package
(name "mu")
- (version "0.9.18")
+ (version "1.0")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/djcb/mu/releases/"
- "download/" version "/mu-"
- version ".tar.gz"))
+ "download/v" version "/mu-"
+ version ".tar.xz"))
(sha256
(base32
- "02g82zvxfgn17wzy846bfxj0izjj7yklhwdnhwxy1y2kin4fqnb5"))))
+ "04x5azl19gszw2h7argq666gf9xs4hy9q7w9cbqxvy08n56xqsln"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)