aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-26 15:51:23 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-26 16:30:25 +0100
commitcf07ec200c0921ede70082f0c78988553e94fd6c (patch)
tree32b0882a978f758ee87b62422ceae6de7e4fb873
parent6f85a9c45f7f82e0cc750cae8050d61b4a2384a6 (diff)
downloadguix-cf07ec200c0921ede70082f0c78988553e94fd6c.tar
guix-cf07ec200c0921ede70082f0c78988553e94fd6c.tar.gz
gnu: kobodeluxe: Provide missing dependency.
* gnu/packages/games.scm (kobodeluxe)[inputs]: Add GLU.
-rw-r--r--gnu/packages/games.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index f348cafb67..c05503cabb 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4177,7 +4177,9 @@ symbols, it still needs graphics to render the non-euclidean world.")
(list (string-append "CPPFLAGS=-I"
(assoc-ref %build-inputs "sdl-union")
"/include/SDL"))))
- (inputs `(("sdl-union" ,(sdl-union (list sdl sdl-image)))))
+ (inputs
+ `(("glu" ,glu)
+ ("sdl-union" ,(sdl-union (list sdl sdl-image)))))
(synopsis "Shooter with space station destruction")
(description
"Kobo Deluxe is an enhanced version of Akira Higuchi's XKobo graphical game