aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJosh Holland <josh@inv.alid.pw>2020-01-13 14:41:00 +0000
committerLudovic Courtès <ludo@gnu.org>2020-01-25 00:01:29 +0100
commit69002b216e49d98a7caa183ffa36c546e75589c3 (patch)
tree2598c25f84d8504e14c86e581dea437d16da3787
parent6713589d6beca4bdc3b7acbeb4e8975ef3ceb7cf (diff)
downloadguix-69002b216e49d98a7caa183ffa36c546e75589c3.tar
guix-69002b216e49d98a7caa183ffa36c546e75589c3.tar.gz
gnu: python-pygments: Update to 2.5.2.
* gnu/packages/python-xyz.scm (python-pygments): Update to 2.5.2. [home-page]: Follow redirect to https. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 715a0109f7..89be80f7fc 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2638,19 +2638,19 @@ reStructuredText.")
(define-public python-pygments
(package
(name "python-pygments")
- (version "2.4.2")
+ (version "2.5.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Pygments" version))
(sha256
(base32
- "15v2sqm5g12bqa0c7wikfh9ck2nl97ayizy1hpqhmws5gqalq748"))))
+ "1zmhnswy0wxfn0xprs9aqsvx2c3kmzfn2wx14q8cv3vpkxdamj4q"))))
(build-system python-build-system)
(arguments
;; FIXME: Tests require sphinx, which depends on this.
'(#:tests? #f))
- (home-page "http://pygments.org/")
+ (home-page "https://pygments.org/")
(synopsis "Syntax highlighting")
(description
"Pygments is a syntax highlighting package written in Python.")