aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-10 23:20:08 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-11 23:29:50 +0100
commit6de86fd5aa59302b027d57c5827755280de07576 (patch)
tree7d64097149eeb17908e2e5cc7456461a78ad56cc
parent0fe227350621c4bc36db8a05838875d11f7372eb (diff)
downloadguix-6de86fd5aa59302b027d57c5827755280de07576.tar
guix-6de86fd5aa59302b027d57c5827755280de07576.tar.gz
gnu: python-pyaes: Update to 1.6.1.
* gnu/packages/python-crypto.scm (python-pyaes): Update to 1.6.1.
-rw-r--r--gnu/packages/python-crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index b4f75e5997..701e23c2ac 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -510,14 +510,14 @@ faster ones are not available.")
(define-public python-pyaes
(package
(name "python-pyaes")
- (version "1.6.0")
+ (version "1.6.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pyaes" version))
(sha256
(base32
- "0bp9bjqy1n6ij1zb86wz9lqa1dhla8qr1d7w2kxyn7jbj56sbmcw"))))
+ "13vdaff15k0jyfcss4b4xvfgm8xyv0nrbyw5n1qc7lrqbi0b3h82"))))
(build-system python-build-system)
(home-page "https://github.com/ricmoo/pyaes")
(synopsis "Implementation of AES in Python")