aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-03-13 19:47:32 +0200
committerEfraim Flashner <efraim@flashner.co.il>2018-03-13 20:17:06 +0200
commit64f925cb4bb726b07e1d115e1132688ca47bdefe (patch)
treed83e054d8d3cfcc2931330d24047107ac5a9d7a3
parent906dcb20f2847d4f886e482642e2a5d361c5c59c (diff)
downloadguix-64f925cb4bb726b07e1d115e1132688ca47bdefe.tar
guix-64f925cb4bb726b07e1d115e1132688ca47bdefe.tar.gz
gnu: time: Update to 1.9.
* gnu/packages/time.scm (time): Update to 1.9. * tests/guix-build.sh: Update time package to 1.9.
-rw-r--r--gnu/packages/time.scm6
-rw-r--r--tests/guix-build.sh2
2 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index 59414f6d7c..c7a285079c 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2012 Nikita Karetnikov <nikita@karetnikov.org>
;;; Copyright © 2013, 2017 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2013, 2015 Andreas Enge <andreas@enge.fr>
-;;; Copyright © 2015, 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2015, 2016, 2017, 2018 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2015, 2017 Leo Famulari <leo@famulari.name>
;;; Copyright © 2015, 2017 Cyril Roelandt <tipecaml@gmail.com>
;;; Copyright © 2016 Sou Bunnbu <iyzsong@gmail.com>
@@ -43,7 +43,7 @@
(define-public time
(package
(name "time")
- (version "1.8")
+ (version "1.9")
(source
(origin
(method url-fetch)
@@ -51,7 +51,7 @@
version ".tar.gz"))
(sha256
(base32
- "06rfg8dn0q2r8pdq8i6brrs6rqrsgvkwbbl4kfx3a6lnal0m8bwa"))))
+ "07jj7cz6lc13iqrpgn81ivqh8rkm73p4rnivwgrrshk23v4g1b7v"))))
(build-system gnu-build-system)
(home-page "https://www.gnu.org/software/time/")
(synopsis "Run a command, then display its resource usage")
diff --git a/tests/guix-build.sh b/tests/guix-build.sh
index 004a40dee2..b84723fa43 100644
--- a/tests/guix-build.sh
+++ b/tests/guix-build.sh
@@ -184,7 +184,7 @@ test "`guix build superseded -d`" = "`guix build bar -d`"
# Parsing package names and versions.
guix build -n time # PASS
-guix build -n time@1.8 # PASS, version found
+guix build -n time@1.9 # PASS, version found
if guix build -n time@3.2; # FAIL, version not found
then false; else true; fi
if guix build -n something-that-will-never-exist; # FAIL