aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorpimi <madalinionel.patrascu@mdc-berlin.de>2018-09-03 14:27:58 +0200
committerRicardo Wurmus <rekado@elephly.net>2018-09-13 15:21:40 +0200
commit3cadd3ce93472987fec0bfb4fde9f6937775c7d8 (patch)
treef414ac78aa005b2b2ee50c34818dde5c9c60e646
parentd1ca3d7297f5d94dad6d9e2200d3d63738e45a2f (diff)
downloadguix-3cadd3ce93472987fec0bfb4fde9f6937775c7d8.tar
guix-3cadd3ce93472987fec0bfb4fde9f6937775c7d8.tar.gz
gnu: Add r-abe.
gnu/packages/cran.scm (r-abe): New variable. Signed-off-by: Ricardo Wurmus <rekado@elephly.net>
-rw-r--r--gnu/packages/cran.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 721f43503a..fd08f5f549 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -5695,3 +5695,25 @@ message boxes, input boxes, list, file or directory selection, and others. In
case R cannot display GUI dialog boxes, a simpler command line version of these
interactive elements is also provided as a fallback solution.")
(license license:gpl2)))
+
+(define-public r-abe
+ (package
+ (name "r-abe")
+ (version "3.0.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "abe" version))
+ (sha256
+ (base32
+ "1f19h3xzzmjhvwc1rrb8z0rai3ip03y4gdi2gg9bfr5sg2nfklk6"))))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/web/packages/abe/")
+ (synopsis "Augmented backward elimination")
+ (description
+ "This package performs augmented backward elimination and checks the
+stability of the obtained model. Augmented backward elimination combines
+significance or information based criteria with the change in estimate to
+either select the optimal model for prediction purposes or to serve as a tool
+to obtain a practically sound, highly interpretable model.")
+ (license license:gpl2+)))