aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVagrant Cascadian <vagrant@debian.org>2019-02-06 23:14:22 -0800
committerRicardo Wurmus <rekado@elephly.net>2019-02-07 08:39:34 +0100
commit746c074bbe811e440622ab7f44ca886eafd41da7 (patch)
treeb706125918a40992da53365027a6cf34760b0730
parent3ef29c00ed2224cd1d636fa16397f325857f8270 (diff)
downloadguix-746c074bbe811e440622ab7f44ca886eafd41da7.tar
guix-746c074bbe811e440622ab7f44ca886eafd41da7.tar.gz
gnu: python-wheel: Update to 0.32.2.
* gnu/packages/python-xyz.scm (python-wheel): Update to 0.32.2.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index a8239792f6..946f7e967c 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1695,14 +1695,14 @@ with sensible defaults out of the box.")
(define-public python-wheel
(package
(name "python-wheel")
- (version "0.30.0a0")
+ (version "0.32.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "wheel" version))
(sha256
(base32
- "1nm6mn8isny0hr86rhbfrpfj867c0phf001xgsd69xfp9ady1wwq"))))
+ "1dhxl1bf18bx9szmqcnxbg6204hp3im8089q3hkwh5jfa6zh75q2"))))
(build-system python-build-system)
(native-inputs
`(("python-jsonschema" ,python-jsonschema)