aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-06-22 01:12:23 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-11-24 19:05:00 +0100
commit70c68ed5559c0bfa9a1e44a4376e9d28d5b37d81 (patch)
tree47c38d15b7cb055cf388357e3f2539697516c124
parent026f6a42b680207a59beadf0b0b9cc1753f55605 (diff)
downloadguix-70c68ed5559c0bfa9a1e44a4376e9d28d5b37d81.tar
guix-70c68ed5559c0bfa9a1e44a4376e9d28d5b37d81.tar.gz
gnu: system->defconfig: Fix typo.
* gnu/packages/linux.scm (system->defconfig): Fix typo.
-rw-r--r--gnu/packages/linux.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index af9a8604af..55ff698d01 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -131,7 +131,7 @@
(define-public (system->defconfig system)
"Some systems (notably powerpc-linux) require a special target for kernel
-defconfig. Return the appropiate make target if applicable, otherwise return
+defconfig. Return the appropriate make target if applicable, otherwise return
\"defconfig\"."
(cond ((string-prefix? "powerpc-" system) "pmac32_defconfig")
((string-prefix? "powerpc64le-" system) "ppc64_defconfig")